Knowledgebase

vCenter Operations Manager: Update does not start with error: "Update bundle Bad Request"

If you get the error message: "Update bundle Bad Request" when trying to upload the update .pak file to the vCenter Operations appliance you should check that you use a supported browser.

Especially if you use something like the newest Mac OS Firefox it might fail.

Kommentieren

Go back